Fallo al instalar OSX El Capitán en un SSD nuevo

Bueno, pues llegó el día en el que el disco duro, que ya había estado avisándome previamente, decidió que ya estaba bien y que él ya tenía una edad como para seguir currando al ritmo que lo hacía. Así que empezó a hacer soniditos raros y me bloqueaba el sistema operativo constantemente.

El caso es que después de hacer de cirujano, instalé un nuevo SSD.

Ya tenía un USB de una instalación previa que hice de OSX El Capitán, así que utilicé ese pen para hacer la nueva instalación. El pen lo creé siguiendo las instrucciones de Mashable para hacer una nueva instalación limpia de OSX El Capitan http://mashable.com/2015/10/01/clean-install-os-x-el-capitan/

Al arrancar la instalación de OSX siguiendo los pasos de Mashable… ERROR!!

No se ha podido instalar OS X en el ordenador. No se han detectado paquetes apropiados para la instalación. Póngase en contacto con el fabricante de software para solicitar ayuda. Salga del instalador para reiniciar el ordenador e inténtelo de nuevo

Bueno, para el que le de el mismo error me dejo de historias. Resulta que no se cómo (porque no lo he tocado) el USB estaba corrompido y le faltaba algún que otro paquete. Hice otra vez el USB nuevo siguiendo las instrucciones de Mashable y instalando está… (por lo menos ya no me da ese error)

PS: Por cierto, si pone que os queda un segundo y se queda estancado no os preocupéis porque el sistema sigue instalándose. Parece ser que el instalador no calcula muy bien lo del tiempo de espera.